Overview
Users are unable to make a phone call from the Mitel phone located in the office. The top of the screen says the phone is locked.
Symptoms
- Unable to make a call using a Mitel phone
- Phone says it is locked
- Phone shows a phone number at the bottom that starts with a 4. This is shown on page 1.
Applies To
- Mitel Phone system
- Users: Earlham faculty, staff, alumni and students
Cause
The phone being locked is caused by the user being logged out of their phone number.
Steps for Unlocking / Logging into Mitel Phone
Step 1 - Log into the Mitel phone with your extension
1. Select Hot Desk
2. Select Log In
3. Enter your Extension Number and Press OK. If you do not know this, please select the VoIP Help Button to open a ticket.
4. Enter your PIN number if applicable. If you do not know this, please select the VoIP Help Button to open a ticket.
5. You are now logged into the phone
Step 2 - Test by making a phone call
1. Make a call from the phone now that you are logged into it to test. Ensure to dial 8 to get an outside line.
Additional Information
Expected Result
- Users have the correct phone number displayed at the bottom of the screen
- Users are now able to make phone calls
Escalate If
- User does not know the PIN number
- Users do not know their phone number
- Users are unable to make a phone call
- Phone still says locked at bottom of the screen
Escalation Group: IT Help Desk