Overview
When a user logs into the printer to retrieve a print job, it does not appear on the printer.
Symptoms
- No print job appears on printer
- Unable to print
Applies To
- Toshiba and HP Printers using Papercut
- Users: Earlham faculty and staff. Students do not use method and use the web print method of printing.
Cause
This is most often caused by the user not being on the correct network or are unable to communicate with the papercut server.
Steps for resolution
Step 1 - Ensure you are connected to the correct network
- Select the WiFi network icon on the lower right of the screen
- If you are not logged into ECSecure, select ECSecure and log in. This uses your Earlham username and password.
- If you are logged into ECSecure and still unable to print, proceed to step 2
Step 2 - Ensure you are not using a VPN
- Ensure you do not have any VPNs turned on other than the Cisco AnyConnect Client used by Earlham. This will put you on a different network.
Step 3 - Ensure you have the correct print queue / printer installed
- Select the start button and open the printer settings. On windows, this is done by selecting the windows button and typing printers. Select “Printers & Scanners”
- Look for the printer “Follow Me on WIN-Print-Prod.ad.earlham.edu”. If you have this, proceed to step 4. If not, Install the print queue.
- Select “Add device”
- If the Follow Me printer appears, select it to add. If not, Select “Add a new device manually”
- Select “Select a shared printer by name” and type in the following “ \\win-print-prod\follow me”
Step 4 - Perform a test print
- Find a document you wish to print and attempt to print. Ensure you have Follow Me selected when printing.
Additional Information
Expected Result
- Users are on the correct network for printing
- Users have the Follow Me print queue installed
- Users are now able to print
Escalate If
- User is unable to connect to ECSecure
- Users are unsure if they are on a VPN or wrong network
- Users are still unable to print
- Users are unable to add the print queue.
Escalation Group: IT Help Desk. Escalate by selecting the "Request Printer Service" button located on the right of this page.
Keywords
Toshiba, HP, Printers, Queue, Papercut, Follow me